septiembre 23, 2021

Le Monde Diplomatique Mexico

Mundo completo de noticias

Google bloqueará las conexiones de Android más antiguos a partir de septiembre

Google se está poniendo en contacto con los usuarios con dispositivos Android Gingerbread para informarles que los servicios de Google dejarán de funcionar a finales de septiembre de 2021.

A partir de septiembre de 2021, Google implementará nuevas medidas de seguridad para las cuentas de Google y los dispositivos Android más antiguos. Los usuarios que todavía tienen Android 2.3.7 o Gingerbread y versiones anteriores ya no pueden iniciar sesión en su cuenta de Google.

Antes de la seguridad

Google ha comenzado a ponerse en contacto con los usuarios de dispositivos Android más antiguos. A finales de septiembre, por motivos de seguridad, ya no podrán iniciar sesión en su cuenta de Google en dispositivos con Android 2.3.7 (y versiones anteriores).

Android Gingerbread es una versión de software lanzada hace 11 años a finales de diciembre de 2010. Cabe señalar que los usuarios con dispositivos tan antiguos ya están limitados a aplicaciones que no funcionan todos los días, No hagas whatsapp. Y aún puede usar el navegador web, que proporciona otra forma de usar los servicios de Google en dispositivos Android no compatibles.

Si ha instalado un dispositivo con jaggery, intente actualizarlo si es posible. Después de 10 años de servicio confiable, también puede elegir Para cambiar el telefono. Sepa que su teléfono inteligente ha sido inseguro durante muchos años, Google ya no actualizará los servicios de Play En esta versión de Android‌.

Aquí hay una comparación de nuestros mejores teléfonos inteligentes hasta ahora. ¡Tienes que elegir el que más te convenga!
Lee mas